Footswitch Options

How can I configure the Footswitch to select songs? When I go to Footswitch settings and select a Footswitch function, the choices are all greyed out and there isn’t a choice for song selection

Check that you are using the TRS (stereo) patch cable.

Run the foot switch detector.

Click on my link resources and there is another link for foot switch settings.

If you continue to see this issue, please email for assistance, thank you!