Midi Maestro suddenly not syncing with Aeros

Hey guys, why is my Maestro and Aeros suddenly not synced? Maestro works with BB fine still.
Was working about a month ago. Also having an error come up on Maestro app saying session timed out.
Sorry if this has been answered previously.
Cheers :beer:

Try to update the MM
Update the default mode too
and check
Session timed out it’s because it cannot sync or a sync is starting and the gears are not paired? not sure but I think

Check Beatbuddy settings must be on MIDI MERGE

1 Like

Make sure your MIDI cable is working and/or is making full contact with both units!

1 Like

Thanks. I will try this when I get home from work.:+1:

I tried everything again, but I keep getting 'timed out for session ’ on the app.
I also can’t get my phone to link via Bluetooth.
I have deleted and reinstalled the app many times on different phones.
I just can’t understand why the MM doesn’t work with the Aeros when it did previously, and works fine still with the BB.
Does the MM need a factory reset?

Cheers, Wardy

Hi there, question are you paired to the MIDI Maestro in your Bluetooth settings on your phone? This is not how the MM connects please make sure to unpair your phone and the MM. Do make sure your phone has Bluetooth enabled.

The app will connect on its own once you both have the MM ready to receive the Bluetooth signal (hold BT button on the back until the MM blue light is blinking) and you start writing it the mode to the Maestro using the upload button on your app. The light will turn solid blue once connection between the app and the MM has been established.

The problem you are having with your Aeros is likely a connection issue try using the MIDI cable you are using to connect to Bb, it should work

There are no reported issues with Aeros and MM

What version of the Aeros are you on?

Aeros is 4.2.4


Ok, thanks! No bugs with MIDI on this version, are you listening to the correct MIDI channel on the Aeros?

Did you try what I suggested above?

What is the correct channel on the Aeros?
Maybe something happened there when I last updated?
Other than that I am happy using the MM with BB.

Thanks again for responses, much appreciated :beers:

Hi very sorry, I must’ve missed your reply, The Aeros by default listens on all channels but this can be changed in the device settings menu to any individual channel.

A post was split to a new topic: Which midi channel or channels does the Midi Maestro send commands to the Aeros?