No Sound when hitting the accent hit button

#1

hello

I have a problem with my Beatbuddy upgraded with the last firmware.
Hitting the secondary footswitch first button (configured to play accent hit when playing) I get no crash sound whereas there is one in the song playing.
I did the footswitch detector again successfully and I know my secondary footswtich is not broken because when I configure the first button to tap tempo it works.
In the BB Manager the accent hit works fine as well.
I have to precise that this problem occurs for every songs no matter which accent hit is used.

I don’t know whether or not it could be related to my problem but when I synchronise my SD card with the BB manager I always get these warning message :
warning%20message

I click ok and the synchronizing process resume to the end.

Could someone help me with this annoying issue please ?

#2

This might fix the missing .bcf problem: Errror Message while synchronizing

#3

hello Persist

thank you this method worked but only in a way : I don’t have an error message anymore when I synchronise the SD card, unfortunately, it seems it was not linked with the first problem as I still don’t hear a crash sound when using the BB footswitch
any clue ?

#4

I ran Tag Stripper https://www.markvapps.com/tagstripper on your wav and I think it fixed the issue.

Try this edited version:
somewhere life bridge.wav.zip (296.2 KB)
somewhere life bridge.wav.zip

This seems more like a fill than an accent hit . . . (by the very nature of it’s name Accent Hit, implies that it should be a single note rather than a sampled phrase).

#5

Yes I am able to load my sample in the BB Manager now. And yes it is not an accent hit but I read before that an other user used its BB this way to launch samples during his songs and I wanted to try.
May be .wav exported with Garageband are not compatible with the BB. I don’t understand why but it seems to be like that.

however When I synchronise my BB, for this sample as all accent hits included inside the BB Manager, I don’t have any sound when I hit the first button of the secondary switch so I am afraid my problem is not completely solved anyway

What Can I do to be able to hear the accent hits when I am using my BB ?

#6

The issue can be fixed by using Tag Stripper.

I’ll test the accent hit on my pedal when I get some more time. If it works on the BBM, it should work on the pedal when the switch triggers it. Only thing I can think of is that you might have to run the detect foot switch settings and reset the 2d switch to trigger Accent Hits. Sometimes the pedal loses its settings and especially after a firmware update or if a project has been exported and then synced.

#7

Hello

I have run the detect foot switch and even tried a digitech FS 300

But still no sound and I confirm it is working in the BBM and the footswitchs were correctly configured

What do you mean by reseting the 2nd foot switch ?

#8

Trying to say that after running the detect, you should set the setting again for the accent hit.

#9

Ah ok I am working right now so I will try again tomorrow but I already did that this morning and it hasn’t worked

Thank you for your help il’s very appreciated

I

#10

I just tested it on my pedal and the Accent Hit plays just fine (your sample is really loud so you might want to adjust the volume of your wav sample).

Common causes of problems like this are:

  • not using the TRS (stereo) patch cable to connect the remote foot switch to the pedal
  • cable not fully seated in the jacks of either or both the pedal and the remote foot switch (RFS)
  • does the RFS work correctly for accent hits in other songs that have them?
  • using the USB cable method to connect the pedal to update the firmware or for synchronizing a project—if so, use the computer’s built-in SD slot reader if it has one; if not, consider buying an external USB SD card reader
  • download, unzip and install the firmware again; reset RFS settings
#11

Hello Persist
I finally manage to solve this issue .
I give you the trick in case somebody else would encounter this problem. Its quite tricky : I went to settings / Footswitch / Accent Hit / Source and it was set to Global meaning Accent hit is the Wav file selected and will play regardless of which song part is currently playing. Here is the trick, I think no Wav file was selected so, trying to engage the Accent Hit, I had no sound. I just set the Source to Default, meaning each accent hit is the Wav set to the song part, and eventually it works now.
For information in the Accent Hit folder there is a Volume setting from -40 dB to +6 dB which is very convenient.
Anyway thank you a lot for your support since yesterday, you have helped me a lot fixing my issues with the BB.
Best Regards
CĂ©dric

1 Like
#12

I had this problem but it was my own fault. I wanted more distance between the BeatBuddy and the foot switch and changed for a longer cable. I mistakenly used a standard 1/4" guitar cable instead of a stereo cable. Going back to a 1/4" stereo cable solved the problem. Sometimes the solution is simpler than all this deep diving. Good luck.

1 Like