OPBK.sng not playing

Hi.
I copied the OPBK.sng file for the Wonder of you and it plays in the BB manager so saved the project and synced it to the SD card, and popped the card back into the BB,The song is there but it only plays the count in and nothing else. Anyone got any idea as to why,

Do you have the right drumset for this song on the BB?

No the drumset that it comes with I dont have, can I change it to Standard and then resave and sync to the SD card, will this work?

You really should use the drum set that was used for this particular song. Especially if you’d like to hear the bass. Download the NP Jazz Trio Brushes & Softer Strings kit, unzip it and use the BeatBuddy Manager to import and then activate the drum set.

You could probably use the Standard kit but you will only hear some of the drum instruments.

2 Likes

Thanks Persist I will do that.

1 Like

How Do I activate the drumset ?

In the BeatBuddy Manager (BBM), click on the Drum Sets tab. Scroll to the bottom and check the box for the kit you just imported. Go back to Song tab and make sure you select that kit for the song.

Check out the links and resources by clicking on the blue text. The Quick Start Guide should be particularly useful: Link (in blue font) to new user resources

I’ve activated the drumset and selected for the song as in the Two snips below
I then saved the project and synced it to the SD card but when I put it in th BB It still only plays the count in.
Drums|187x500](upload://u0D4yoRtGFf4TeZMF57AGJMHpXm.png)

There are actually 2 drop-down menus to select a Default Drum Set and you screen shot shows me one of the two.

I’m using a screen shot from one of my songs to illustrate which drop-down menu you should use to select the drum set for the song.

If this still doesn’t work, let me know when you’ve read the BeatBuddy Manager (BBM) Quick Start Guide and I’ll try to help you some more.

1 Like

Yes I had got it selected there too.

It may be that you have intros turned off on the BB settings. If so, because the whole song is in the intro you won’t hear it on the BB.

2 Likes

Thank you that is it!!, I do use the count in option
Is it possible to leave it on the count in option and get this song to play ie move the song to another place

Well you could edit the midi file and add the count in to it instead of using the BB’s count-in.

Or, create a new count-in MIDI file (you could just use one of the metronome parts) and put that in the main loop in place of the Null (also turn off count-in in the BB settings) and move the song to the outro. That way, the count-in will loop until you trigger the outro.

Brilliant Thanks for your help

1 Like

Someone else may have other ideas. That’s just what I could come up with :slight_smile:

Are all the OP songs set up like this with the song in the intro

My guess is most are (i don’t use the OPs myself tbh). I know that there are definitely some that are set up to have the song in the outro although I don’t know which ones.

I think there at least two users that place the main song in the Outro. Phil (not Phil_Flood) is one of the more prolific posters and most of his songs have been compiled alphabetically in folders on the forum.

Great l will check him out