Outro stays on +

Don’t know if this is a MM thing but a couple of my newer songs hang on the outro. Audio stops correctly but still shows as playing on the BB. Going to next song (by scrolling down) usually sorts this out. Then, sometimes, after changing songs, the previous song’s outro plays. Thankfully(sic), haven’t been able to gig, so isn’t yet a major problem, though doesn’t look good on our live streams.

Hey, what version are you currently on for the BB?

3.9.3. My other one is still on 3.9.2. I’ll see if I have the same trouble with that one. (On another note, I accidentally pressed volume and drum set at the same time, to check firmware, instead of drum set and tempo, so it set drum set to the same set for every song. I didn’t want that, so thought turning off and on would sort it. It wouldn’t turn back on, even with several attempts. I thought it had died completely but when I swapped back to it from the second unit it came on okay.) And I use only MM to control BB, I don’t touch my BB anymore.

You should write to support@singularsound.com for assistance with this! I believe it is a matter of correct settings to have one drum set for all songs or to use the default drum set for that specific song. Definitely reach out to support!

I will also say that this version was a beta and for best usage you should stick to 3.8.0 until the official or next beta is released for 3.9.x.

Thanks, Brennan.

My pleasure

Went back to 3.8.0. Stupidly didn’t go through set for our live stream, therefore Aeros didn’t respond to my customised MM settings to playback a prerecorded loop. What does an ass make out of you and me? And not sure it made a difference.

We’re very sorry to hear this, can I ask, what commands did you use to build this mode? Specifically, did you use any commands copied from the default modes that are indicated with a Singular Sound logo icon, or did you always make the command form scratch?

There are bugs specific to these default mode custom template commands, we are looking at all options to fix the issue and not have it in the new design.

We apologize for any inconvenience and let me know!

Our live streams are very much laid back, so it wasn’t so much a problem as it would have been at a live venue. Just checked. I used default commands in this instance, though haven’t most everywhere else (they worked on 3.9’s). I’ll create my own and see if that solves it before reverting forward to 3.9.3.

The BB 3.8.0 shouldn’t be the issue, please let me know what commands they are and I can have a better idea what happened and how to help

Thanks again

Song List - Aeros Looper from My Commands but I think a default, though the channel is now 3.

Try building it from scratch and see if that makes the Aeros behave as expected, these default mode commands we have copied may be the root of that issue

Will do.

In case it’s helpful, here are Aeros MIDI commands

Be sure to open up the Aeros sheet to see Aeros specific commands


They’re BB commands and I use my Android phone, I don’t see those options above. I’ll be experimenting in a mo.

Recreated the two commands I knew didn’t work, and they still didn’t work. Went into Aeros mode and nothing worked (but that’s probably because I have Aeros on channel 3). Oh, I must be disconnected. But on trying 3.9.* everything worked again (though I’m guessing I’ll still have the weird outro of the previous song when I go to start a new (certain) song and have the outro still scrolling through on the BB but not playing (but, like I say, only on certain songs).

Please reach out to support@singularsound.com at your earliest convenience so they can look into and walk through your issue with you, it sometimes takes a one on one conversation to get things working best for you.

Thank you for your feedback and reporting

Thanks, Brennan. Will do.