Recording always armed

Hi,
I have just received my aeros, I don’t understand why the recording starts always when I launch play on my master midi device. I have always a rythm playing back (midi sync) on my setup but l don’t want to record ALL the time at the beginning of my song, it’s seems obligated. Is there any option like other loopers to received midi clock and filter the start/stop/sop messages like the BX mode of the EHX95000?
I don’t understand why there’s no capabilities to desarmed this auto recording.

-can’t see my SD card from the Aeros (don’t know how to format it)
-can’t see tracks when l connect it with a computer
-Unable to turn off quantize
-6x6 disfonctionnements (CANCEL REC don’t work)
-No midi out signal (i try to put it as master and record the midi messages from midi out…can’t see anything so, we can’t use it as master)
Thanks for the help