Seamless Drone

I have tried a bunch of times and I cannot get a drone sound without having a click at the end of the part. I have tried to create a silent track with nothing, then overdubbing… Every time the loop starts over it clicks.

Any suggestions?

Have you tried ROP mode?

I tied it, but I will ty it again.

It is crucial that after you go into overdub mode, you let your original one fade out before you go to play mode. Timing matters, as also have to think of the volume of the beginning of the drone. It’s pretty easy to do, now.


Like Lord Radish said, control both the attack and the fade of the sound you want to drone. Start the sound an instant before recording so that no attack is present, let it drone for the number of measures you want, then go into overdub immediately while at the same time lowering the volume of your sound until it’s completely gone, go into play the instant the sound has faded completely.


Judging from the above answers this is not an issue on the Aeros’ part but rather a matter of using the units correctly to get the desired outcome.

It is for this reason I have tagged this #not-a-bug

Thanks for your question and thanks to the community for helping out!

1 Like

It CAN be a bug in how Aeros handle the start and end of the loop.

The sound is a sinus wave, and it’s very important that the start and the end of the wave-amplitude in the loop is cut at the zero point. Otherwise you will hear a click or popping every time the loop start over again.

In Aeros this should be done automatically. I think this issue should be reported to the developers.

Follow these links for some more explanation:

Hey there,

I don’t believe that I ever stated the Aeros does not have fade logic, as the others above stated there are ways to avoid the issue.

The Aeros already has a clean loop, do you have any issues that you would like to report specifically?

Let me know, thanks

If I understand you correctly, Aeros makes a cut at the zero point at the beginning and end of a loop. If so, I can agree with you that @The-Russ’s problem lies elsewhere.