Use BB without triggering Aeros and Allow preview of beatbuddy beats without starting play/record on Aeros (park or bypass mode?)

When I’m searching for a beat that I want, I try various settings on the beatbuddy. This cause the Aeros to (correctly) start when the BB starts. But this is annoying and takes effort to reset.

Provide a way for the the Aeros to ignore the BB start message to allow auditioning of beats without the BB triggering. Bonus points to allow this by a foot operation (not a bend over and touch screen operation).

(Version 2.8.2 firmware)

Stop the Aeros. Go to the Mixer Mode screen. Now auditioning various beats on the BB won’t start the Aeros.

When you leave Mixer Mode, the Aeros starts as expected.

2 Likes

This doesn’t work in the latest release 2.10.0 . :frowning:

In 2.10.0 there does not seem to be a place that you can “park” the Aeros and not have it respond to midi. I’ve tried mixer, home, and songs screen.

This is becoming a very important feature as I move away from “fooling around” with the BeatBuddy to using it as part of my rig. Without it, some type of unintended sound inevitably comes out of the Aeros at the worst possible time.

Not all songs I play are intended to use the Aeros. There’s no (simple) way for both the BB and Aeros to be linked on your board not have the Aeros start recording (and then play when recording max’s out at 2:30). I guess I can unplug midi, change a midi setting deep down in the config etc., use a signal routing “looper”, etc. but this gets tired real fast.

This could also be thought of as a “bypass” mode where you’re guaranteed to only hear the input sound.

I think there are two asks here (perhaps solved buy one feature):

  • Change the drums and not have the aeros start/stop
  • Some easy way to prevent the Aeros from starting/stopping/etc from midi … or be in a bypass mode that only outputs the input