Aeros is cutting my sound at the beginning of a loop

When I try to create a simple loop (no click), I start playing at the same time I press record but my Aeros kind of applies an envelope filter on beat 1 and that ruins the loop. I have a different looper in which I do the exact same thing and it doesn’t cut my sound, It records exactly the note I play as I play it, unchanged.

Is there a way to change this?

Thank you,

New update,
I’ve noticed that this happens mostly after I undo the layers of one track and then I try to record on that track.

When I’m starting a song It works fine, there’s no fade in.

I hope this helps.

Welcome onboard @ValterLima,

What version of the firmware are you using (the nature of this bug may differ a bit regarding the version you’re running) ?

Basically I can say you are lucky, as it seems we finally see the end of this long running bug… You won’t have to suffer the long wait which drove some of us pretty mad…
Latest beta firmware tried to fix this but with no success

Nevertheless the news are pretty good, and we expect to eventually see that long awaited bug fixed with the next beta, which should hopefully be a matter of days now…

Stay tuned with the 3.1.x firmware delivery…

1 Like

Hi @LaurentB,

Thank you for your reply. It makes sense and I will try the beta as soon as possible.

I’m running 3.0 firmware.



Just to let you know that the problem seems to have been solved with the latest update. I appreciate it :slight_smile:

thank you guys,

1 Like

We’re all happy about that.

@BrennanSingularSound Maybe you can flag this post as #fixed

1 Like