Reaper output volume problem

Can anyone help with reaper volume problem
Running windows 10. Just installed reaper I have tried every sound driver including ASIO4ALL. cant get any output volume

What are you using for an audio interface? USB or Firewire?

Neither just running it on my laptop but dont get any sound thru the spea k ers or headphones. But everything else has volume like you tube etc

What type of file are you playing in REAPER? Do you see audio signal on REAPER’s master track?

Setting Reaper for audio.pdf (168.1 KB)

Maybe this will help—it’s an extract from the Reaper user guide.

Along with the pdf persist linked for setup, if you’re playing MIDI files, Reaper needs to know what to play for sounds for the MIDI notes. I usually do this in the ‘Routing’ map using the ‘MS GS Wavetable Synth’.

Importing midi file yes see vu meter and can export to beatbuddy and it works except bass which Im still trying to figure out how to do. Just no audio on repear

yes got ASIO installed still no volume

Hey tried changing routing options on output but nothing works. Mine doesnt show microsoft GS waveable synth it just shows HD line out 1 and 2 but Im using ASIO4ALL which was recommended maybe that is why my routing looks different??

Although Reaper is no longer my go to DAW (digital audio workstation), I remember all of the trouble I had trying to figure out how to get MIDI audio playback. Spent some time searching the user manual and the Reaper forum without much success. I got help from aashideacon and Phil (not Flood) and Phil suggested I click I click on FX within the MIDI instrument track (which for me turned out to be the clue that led to my finally being able to figure out the rest of the configuration).

I clicked on the FX button for the bass or drums track:

Another window opened, but the left pane was blank and that’s when the clue bit was set:

I clicked Add at the bottom left and it brought up another window:

Screen Shot 2020-01-01 at 3.17.38 PM

I tried all of the Apple AUIs and I finally settled on AUMIDISynth (Apple) because it seemed to work the best. I pressed OK and tried playing one of the MIDI tracks and I finally had audio.

I think you might have to select ASIO4ALL but since I’m not a Windows smart guy, I’m only guessing that this will at least put you in the ballpark.

This was several years ago and I’m sure I’ve probably forgotten a step or two. I think I had to do this for each of the MIDI instrument tracks to get audio from all of the MIDI tracks.

Oh yeah. If you’ve figured it out, how about posting back here to let other Windows users learn from you?

Try these steps below. This should be the equivalent of what persist covered in the thread but for Windows operating system. Hope this helps!

  • In REAPER preferences, change the “Audio / Device” setting to “Direct Sound”


  • In REAPER preferences under “Audio / MIDI Devices” , enable “Microsoft GS” (right-click)


  • In the MIDI track, click the “Route” button


  • In the MIDI track route window, change the “MIDI Hardware Output” to “Microsoft GS”


1 Like

Well done m ate that works…now I’ll have to learn how to transpose the bass lines so they will play in beatbuddy. Thanks

Worked for me! Awesome - now that I have sound, I have to figure out what to do with it!